Metz Topas 42TW83 LED blinkt rot-grün

Antworten
Martin2020
Neues Mitglied
Beiträge: 7
Registriert: Sa 7. Nov 2020, 07:59
Händler/Techniker: ja
Wohnort: 25821 Bredstedt

Metz Topas 42TW83 LED blinkt rot-grün

#1

Beitrag von Martin2020 »

Hallo! Vielen Dank für die Aufnahme hier im Forum. Kurz zu mir: Bin gelernter RF-Techniker, allerdings seit einigen Jahren im Bereich Veranstaltungstechnik unterwegs, aber den Kontakt zu TV-Reparaturen in dieser Zeit nicht ganz verloren ;)
Ich helfe gelegentlich bei einem Kollegen aus der ein kleines Fachgeschäft betreibt und auch Metz TV-Geräte anbietet, über diesen hätte ich auch die Möglichkeit an SW oder E-Teile zu kommen...
Habe nun einen Metz Topas 42TW83 (N2) Media Twin dort mitgenommen der optisch in Bestzustand ist, den der Kunde aber nicht repariert haben wollte, Chassis müsste 613 sein, auf dem Mainboard steht: 613GH0956.A5 / 1704 V2.01G2
Die LED blinkt ständig rot/grün im Wechsel und das Gerät läßt sich nicht einschalten, nach ca. 30 Sekunden ändert sich das blinken kurz, aber danach blinkt er weiter.
Gemessen habe ich am 12-poligen Stecker vom NT zum Mainboard an Pin 8/9/10: 24V und an Pin 12: 3,3V, ausserdem habe ich mal das TCON, das WLAN-Modul, das Tunermodul und die Festplatte einzeln abgehängt und dann jeweils einen Startversuch gemacht - leider unverändert.
Habe nun immer mal wieder etwas von einer Recoverysoftware hier gelesen die den Bootloader? neu einspielen soll bzw. immer mal wieder was von einer Reset-Methode gelesen. :???:
Vielleicht kann mir hier jemand einen Tipp geben wie ich weiter vorgehen kann - es wäre toll wenn der TV mit überschaubarem Aufwand wieder zum laufen zu bekommen wäre und nicht zum Schrott kommt.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
PapaWhisky
Mitglied
Beiträge: 204
Registriert: Mi 5. Jun 2013, 23:39

Re: Metz Topas 42TW83 LED blinkt rot-grün

#2

Beitrag von PapaWhisky »

Es sollte erst mal das primäre NT optisch auf kalte Lötstellen kontrolliert werden!!
Nicht das Panic NT, sondern das von Megmeet. ( "fliegend aufgelöteter Trafo" )
Sollte dies i.O. sein ist nur der G-Modul Tausch sinnvoll.
Martin2020
Neues Mitglied
Beiträge: 7
Registriert: Sa 7. Nov 2020, 07:59
Händler/Techniker: ja
Wohnort: 25821 Bredstedt

Re: Metz Topas 42TW83 LED blinkt rot-grün

#3

Beitrag von Martin2020 »

Hallo! Das NT hatte ich schon kontrolliert bzw. auch gründlich nachgelötet - das war es leider nicht. Es gab hier doch mal den Trick "Gerät vom Netz und dann die Return-Taste auf der FB gedrückt halten usw... -hat da jemand Infos für mich was da oder wie das gemacht wird?
PapaWhisky
Mitglied
Beiträge: 204
Registriert: Mi 5. Jun 2013, 23:39

Re: Metz Topas 42TW83 LED blinkt rot-grün

#4

Beitrag von PapaWhisky »

Gilt nur für Ch613!

"Back" auf FB 30 Sek halten + Netz Ein = Notstart findet statt
Gerät wird mit letzter intakter Konfiguration gestartet.
Nach ca 30-40Sek kann die "back"-Taste wieder losgelassen werden.
LED kann blinken, muss aber nicht.
Gerät gut 10Min ohne Bedienung lassen.
Dann Netz aus und anschl. neu starten.

Aber :
in fast allen Fällen wo die 3,3V und 24V vorhanden waren und nix auffälliges am Megmeet NT sichtbar war
musste das G-Modul erneuert werden.
Martin2020
Neues Mitglied
Beiträge: 7
Registriert: Sa 7. Nov 2020, 07:59
Händler/Techniker: ja
Wohnort: 25821 Bredstedt

Re: Metz Topas 42TW83 LED blinkt rot-grün

#5

Beitrag von Martin2020 »

Habe inzwischen mit einem Metz Techniker telefoniert und der hat mir exakt die gleichen Tipps gegeben. Habe es mit dem Reset auch 3x probiert - aber kein Erfolg. Dann hilft wohl nur noch ein neues G-Modul - Mist!
Gebraucht ja leider sehr sehr schwierig zu bekommen und ein neues Modul möchte ich da nicht investieren....
Erzi
Mitglied
Beiträge: 242
Registriert: Mo 1. Jun 2015, 01:23

Re: Metz Topas 42TW83 LED blinkt rot-grün

#6

Beitrag von Erzi »

Habe exakt dasselbe Problem mit einem Topas 55 FHD

Leider hilft das "Resetten" auch nicht oder ich mache was falsch. Denke aber schon das ich es richtig gemacht habe. Backtaste gedrückt und den TV am Netzschalter eingeschaltet. Dabei leuchtete die StatusLED erst einmal eine ganze Weile rot. Wenn ich das mit der FB nicht mache dann blinkt er sofort fröhlich drauf los.
Allerdings hat sich auch mit dem Reset leider nichts verändert. Der ist meiner Frau gestern einfach so ausgegangen und seitdem dieses Geblinke und das Gerät lässt sich nicht mehr einschalten.

Was heißt eigentlich G-Modul? Gleichrichter? Und was kostet sowas eigentlich inkl. Wechsel. Vielleicht kann mir das ja mal jemand ungefähr sagen.
Würde das Gerät schon gern reparieren lassen da die neueren Modelle kein 3D mehr können und damit meine 3D BluRays überflüssig werden und ich auch gern mal einen 3D Film anschaue. Auch wenn mich der aktuelle OLED Topas auch sehr reizen würde schon wegen OLED und 4k. Aber wenn so eine Reparatur nicht extrem teuer wird dann wäre es viel zu Schade den einfach zu entsorgen. Von der Bildqualität gibt es auch bei dem nichts auszusetzen und die Bedienung vom Metz will ich auch nicht mehr missen.

Gruß Erzi
Martin2020
Neues Mitglied
Beiträge: 7
Registriert: Sa 7. Nov 2020, 07:59
Händler/Techniker: ja
Wohnort: 25821 Bredstedt

Re: Metz Topas 42TW83 LED blinkt rot-grün

#7

Beitrag von Martin2020 »

G-Modul ist bei Metz das Mainboard - leider ein teureres Teil. Aber für einen 55 Zoll wäre es zumindest mal eine Anfrage beim Metz Händler deines Vertrauens wert. Austauschen kann man das selber.....
Erzi
Mitglied
Beiträge: 242
Registriert: Mo 1. Jun 2015, 01:23

Re: Metz Topas 42TW83 LED blinkt rot-grün

#8

Beitrag von Erzi »

Dankeschön, habe auch schon nachgefragt. Auf jeden Fall wird das getauscht wenn kein Weg daran vorbei führt. Ist ja ein Topas Twin R mit Festplatte und, und, und.
Der soll noch ein Weilchen seinen Dienst tun. So alt ist er ja auch noch nicht. Und bis heute mit FHD noch völlig ausreichend da es ja noch nicht einmal richtiges FHD im TV gibt. Zumindest die öffentlichen wo HD dran steht reizen noch nicht einmal die Auflösung des Geräts aus. Und da bin ich schon am 4k Oled interessiert ;).

Aber wie gesagt, es wäre einfach viel zu Schade um das Gerät.
Saifodin
Neues Mitglied
Beiträge: 1
Registriert: Di 4. Apr 2023, 01:10

Re: Metz Topas 42TW83 LED blinkt rot-grün

#9

Beitrag von Saifodin »

Habe eine Frage was ist das G Modell?
inliner
Freak
Beiträge: 575
Registriert: Mi 26. Mär 2014, 00:37
Händler/Techniker: ja

Re: Metz Topas 42TW83 LED blinkt rot-grün

#10

Beitrag von inliner »

#7 lesen. 😉
ellobo
Mitglied
Beiträge: 25
Registriert: Sa 16. Sep 2023, 16:03
Händler/Techniker: ja

Re: Metz Topas 42TW83 LED blinkt rot-grün

#11

Beitrag von ellobo »

Hallo Forum Alter Zausel aber gewerbsmäßig selbstständig in Brauner und Weisser Ware ist seit heute hier.
Auf der Suche zu einem wohl sehr bekannten Metzproblem habe ich das Forum hier gefunden.
Worum geht es ?
Metz TV Solia 42TW46 Art. 202348 MB 613GL0960.A3 zeigt nach Netzstecker und Einschalten Bekanntes BLINKEN mit ROT GRÜN.
Nichts geht. Fand dann das mit Drücken der Returntaste der FB. Geholfen hat es nicht aber zumindestens erscheint nunmehr das METZ Symbol auf dem Bildschirm. Weiter geht es nicht.
Bei vielen Suchen wird immer auf ein defektes Mainboard hingewiesen. Sowas ist nicht neu auch bei anderen Herstellern nicht.
Einen SAMSUNG TV hatte ich der auch unter BOOTLOOP litt und der mit Eisspray auch als Tip aus dem Netz der Flash IC behandelt
wurde. Nach dieser Behandlung war alles wieder OK.
Könnte diese Behandlung evtl. auch bei Metz von Erfolg gekrönnt sein ? Wurde sowas schon berichtet? Gibt es einen Flash IC ?

Ein anderes Problem habe ich auch beim TV 42TW46 festgestellt . Keine Ahnung ob das im Zusammenhang steht.
Mir fiel auf das beim berühren des metallenen Aussenrahmens das typische 50HZ Kribbeln spürbar war. Phasenprüfer leuchtet
auch auf. Netzteil hab ich erstmal in Augenschein genommen. Keine Auffälligkeiten.
Normal ist das sich sicher nicht,oder? Wer kann was dazu sagen? BEDANKE mich vorab
ellobo
Mitglied
Beiträge: 25
Registriert: Sa 16. Sep 2023, 16:03
Händler/Techniker: ja

Re: Metz Topas 42TW83 LED blinkt rot-grün

#12

Beitrag von ellobo »

Ein Stückchen weiter sind wir ja nun mit der Kiste nachdem mit reichlicher Verspätung das Mainboard gebraucht aus Ukraine ankam.
Der TV funktioniert nun zwar aber die ersten ca 15 Minuten sind damit ausgefüllt das der TV Bildaufbau vollführt und nichts erkennbar ist.Nach wie gesagt 15 min ist dann Top Bild da. Ein komplettes Reset brachte nichts.Was konnte das Problem sein?
Im Menü gibt es einen Punkt TESTPADDERN EIN was ist darunter zu verstehen?
topas43
Neues Mitglied
Beiträge: 17
Registriert: Mi 8. Nov 2017, 20:03

Re: Metz Topas 42TW83 LED blinkt rot-grün

#13

Beitrag von topas43 »

Hast du im Service Menü deinen TV-Typ und den bei dir verbauten Bildschirm eingegeben ?
ellobo
Mitglied
Beiträge: 25
Registriert: Sa 16. Sep 2023, 16:03
Händler/Techniker: ja

Re: Metz Topas 42TW83 LED blinkt rot-grün

#14

Beitrag von ellobo »

Ich hab sogar SW Download via Internet gemacht und im Service Menü wird auch Typ Solea 42TW46 angezeigt.
topas43
Neues Mitglied
Beiträge: 17
Registriert: Mi 8. Nov 2017, 20:03

Re: Metz Topas 42TW83 LED blinkt rot-grün

#15

Beitrag von topas43 »

.....auch der korrekte, d.h. der in deinem TV befindliche Displaytyp ?
ellobo
Mitglied
Beiträge: 25
Registriert: Sa 16. Sep 2023, 16:03
Händler/Techniker: ja

Re: Metz Topas 42TW83 LED blinkt rot-grün

#16

Beitrag von ellobo »

wo erkenne ich den ? Wo steht das?
ellobo
Mitglied
Beiträge: 25
Registriert: Sa 16. Sep 2023, 16:03
Händler/Techniker: ja

Re: Metz Topas 42TW83 LED blinkt rot-grün

#17

Beitrag von ellobo »

So hab ich gefunden! Es steht :
SOLEA
42"
42TW46
PANEL LC420EUF-PGF1

unter Panel kann ich aber noch auswählen:
N0_Gamma_PWM_200
NGP200-LC420EUFPGF1

Könnte das was zu bedeuten haben ? Welche Einstellung ist richtig? Aus welchem TV in der Ukraine das Mainboard stammt ist ja
nicht bekannt,nur soviel das es ein Gerät mit defekten gebrochenem Display war. Die MB Nr. passte aber.
topas43
Neues Mitglied
Beiträge: 17
Registriert: Mi 8. Nov 2017, 20:03

Re: Metz Topas 42TW83 LED blinkt rot-grün

#18

Beitrag von topas43 »

....somit wäre das untere das passende (ohne Gewähr)
ellobo
Mitglied
Beiträge: 25
Registriert: Sa 16. Sep 2023, 16:03
Händler/Techniker: ja

Re: Metz Topas 42TW83 LED blinkt rot-grün

#19

Beitrag von ellobo »

DANKE ! Untere bedeutet ?NGP200-LC420......... oder Panel LC420EUF.....
topas43
Neues Mitglied
Beiträge: 17
Registriert: Mi 8. Nov 2017, 20:03

Re: Metz Topas 42TW83 LED blinkt rot-grün

#20

Beitrag von topas43 »

....das NGP....meinte ich
ellobo
Mitglied
Beiträge: 25
Registriert: Sa 16. Sep 2023, 16:03
Händler/Techniker: ja

Re: Metz Topas 42TW83 LED blinkt rot-grün

#21

Beitrag von ellobo »

Danke ! Ich hab mal alle 3 Varianten durchprobiert ohne irgendwelche Verbesserungen zu haben.
Genauso habe ich die aktuellste SW via Inet draufgeladen,auch ohne Erfolg.
Was mich stutzig macht ist dass das Bild nach einiger Zeit Ok ist. Widerum geht das "Schauspiel" nach Ausschalten und sofortigen Wiedereinschalten in die gleiche Prozedur dh. warten bis Bild OK ist was ca. 15Min. dauert.
Ich denke das da eine andere Komponente irgendwelche Fehler hat. Steuert das Mainboard auch den Bildschirm oder sind da noch andere Baugruppen/Platinen die Hardwaremäßig verantwortlich sein können.
Stutzig mach mich auch das der Bildschim auch wenn das Bild einigermaßen OK ist das derwas gerade bei SW Hintergrund gut zu sehen ist wie ein Sternenhimmel mit den Minipixeln aussieht.
Hier in D ein anderes gebrauchtes Mainboard zu kaufen bloß um dann zu sehen das dann der gleiche Effekt vorhanden ist ......

Widerum will ich den Erfolg.
Antworten