Solea Pro startet nicht LED blinkt

Antworten
AquilaRapax
Neues Mitglied
Beiträge: 2
Registriert: Mi 9. Okt 2019, 21:56

Solea Pro startet nicht LED blinkt

Beitrag von AquilaRapax » Mi 9. Okt 2019, 22:14

Hallo Forengemeinde,

der Ferseher meiner Eltern ein Solea Pro (55TW47) startet plötzlich nicht mehr. Laut Aussage wurde kein Firmware-Update gemacht, sondern er ging einfach nicht mehr an. Ich habe jetzt alle Kabel abgezogen (bis auf das Stromkabel natürlich) und das CI-Modul raus genommen. Leider hat das nichts gebracht. Dann habe ich gelesen, dass man die Firmware zurück flashen kann indem man den Zurück-Knopf auf der Fernbedienung gedrückt hält und den Ferseher dann über den Netzschalter anschaltet. Dabei hat die LED eine Weile rot geleuchtet, ist dann aber wieder ins Blinken übergegangen.
Als letzten Versuch, wollte ich die neueste Firmware aufspielen, aber da ich nicht ins Menü komme, habe ich es einfach so versucht, indem ich den USB-Stick eingesteckt und den Fernseher über den Netzschalter angeschaltet habe. Doch da ist auch nichts passiert (wie zu erwarten war).
In einigen Beiträgen im Forum habe ich gelesen, dass es eine Reparatursoftware geben soll, aber ich habe keine Links gefunden die zu dem Chassis passen (613H1 laut viewtopic.php?t=5149).
Daher meine Frage : Woher bekommt man diese Software? Im Metz Downloadbereich kann man sie zumindest nicht herunter laden. Kann mir bitte jemand einen Link schicken?

Benutzeravatar
Magic
Mitglied
Beiträge: 240
Registriert: Mi 6. Aug 2014, 18:37
Wohnort: Kassel
Kontaktdaten:

Re: Solea Pro startet nicht LED blinkt

Beitrag von Magic » Do 10. Okt 2019, 11:55

Willst Du wirklich selber daran rum "doktern", anstatt einen Fachhändler aufzusuchen?

AquilaRapax
Neues Mitglied
Beiträge: 2
Registriert: Mi 9. Okt 2019, 21:56

Re: Solea Pro startet nicht LED blinkt

Beitrag von AquilaRapax » Do 10. Okt 2019, 22:34

Ja im Prinzip schon. Bin zwar nur Informatiker, aber ob PC oder Fernseher ist letztlich meiner Meinung nach fast egal und viel Schlimmer werden kanns ja fast nicht. Aber es hat sich eh schon erledigt, da meine Eltern den Fernseher schon zur Reparatur gebracht haben. Der Techniker meinte, das Mainboard sei kaputt und die Reparatur koste 600 Euro. Naja, da hätte ich wohl sowieso mit der Software nichts machen können.

Verax
Routinier
Beiträge: 443
Registriert: Mi 5. Feb 2014, 08:51

Re: Solea Pro startet nicht LED blinkt

Beitrag von Verax » Fr 1. Nov 2019, 21:40

Dann habe ich gelesen, dass man die Firmware zurück flashen kann indem man den Zurück-Knopf auf der Fernbedienung gedrückt hält und den Ferseher dann über den Netzschalter anschaltet. Dabei hat die LED eine Weile rot geleuchtet, ist dann aber wieder ins Blinken übergegangen.
Die Taste ca. 30 Sekunden halten, bzw bis die Anzeige auf dem Bildschirm kommt. Eine separate Rep-Software gibt es bei dem Chassis nicht mehr.
Linus 42 LED 200 CTS2 Z (Chassis 610) + 500GB PVR + twin Tuner
Taros 32 LED Media twin Z (Chassi 612) + 500GB PVR

inliner
Routinier
Beiträge: 326
Registriert: Di 25. Mär 2014, 23:37
Händler/Techniker: ja

Re: Solea Pro startet nicht LED blinkt

Beitrag von inliner » Fr 1. Nov 2019, 22:35

Wenn diese Methode nicht funktioniert, bleibt nur noch der Tausch des Signalboards übrig.

Antworten